Закрыть Привет! Если вы читаете это - Вы еще не зарегистрированы. Это займет не больше минуты. Нажмите здесь, чтобы пройти регистрацию в несколько простых шагов, чтобы пользоваться всеми возможностями нашего форума. Обратите внимание, запрещены непристойные, матерные, бессмысленные (цифры, случайный набор букв) ники. Удачи!

Тема: Ребята выручайте.

Показано с 1 по 4 из 4

  1. #1
    Пользователь

    Аватар для Max1mka

    Статус: Оффлайн
    Регистрация:01.07.2012
    Сообщений:4
    Репутация:0 [+/-] 

    Ребята выручайте.

    Запускаю сервер на хосте а за место мода Unknown. На компе всё работает

    Вот лог ошибки


    Код:
    SA-MP Dedicated Server
    ----------------------
    v0.3e, (C)2005-2012 SA-MP Team
    
    [19:10:06] filterscripts = ""  (string)
    [19:10:06] 
    [19:10:06] Server Plugins
    [19:10:06] --------------
    [19:10:06]  Loading plugin: streamer.so
    [19:10:06] 
    
    *** Streamer Plugin v2.6.1 by Incognito loaded ***
    
    [19:10:06]   Loaded.
    [19:10:06]  Loaded 1 plugins.
    
    [19:10:06] 
    [19:10:06] Filterscripts
    [19:10:06] ---------------
    [19:10:06]   Loaded 0 filterscripts.
    
    [19:10:06] *** Streamer Plugin: Include file version (0) does not match plugin version (0x26104) (script needs to be recompiled with the latest include file)
    [19:10:06] *** Streamer Plugin: Obsolete or invalid native found (script needs to be recompiled with the latest include file)
    [19:10:06] Script[gamemodes/xxx.amx]: Run time error 19: "File or function is not found"
    [19:10:06] Number of vehicle models: 0
  2. #2
    Пользователь

    Аватар для Лёшка

    Статус: Оффлайн
    Регистрация:11.01.2011
    Адрес:Россия
    Сообщений:132
    Репутация:11 [+/-] 
    Скорее всего ОС Linux(как я понял), Попробуй на хосте, в server.cfg строка plugins написать
    PHP код:
    plugins streamer.so 
    (предварительно загрузи его в папку plugins
  3. #3
    Пользователь

    Аватар для Max1mka

    Статус: Оффлайн
    Регистрация:01.07.2012
    Сообщений:4
    Репутация:0 [+/-] 
    Скорее всего ОС Linux(как я понял), Попробуй на хосте, в server.cfg строка plugins написать
    PHP код:
    plugins streamer.so 
    (предварительно загрузи его в папку plugins
    так и написано.Плагин он грузит норм,а что дальше получается я не понимаю
  4. #4
    Пользователь

    Аватар для killer67

    Статус: Оффлайн
    Регистрация:18.02.2014
    Сообщений:9
    Репутация:0 [+/-] 
    Админы samp-а, помогите, уже перепробовал пачку разных плагинов "streamer"
    Система Windows 7 x64, плагин не грузится:
    Server_log:

    Открыть спойлер


    ----------
    Loaded log file: "server_log.txt".
    ----------

    SA-MP Dedicated Server
    ----------------------
    v0.3x-R2, (C)2005-2013 SA-MP Team

    [21:16:00] filterscripts = "" (string)
    [21:16:00]
    [21:16:00] Server Plugins
    [21:16:00] --------------
    [21:16:00] Loading plugin: streamer
    [21:16:00] Failed.
    [21:16:00] Loading plugin: sscanf
    [21:16:00]

    [21:16:00] ===============================

    [21:16:00] sscanf plugin loaded.

    [21:16:00] (c) 2009 Alex "Y_Less" Cole

    [21:16:00] ===============================

    [21:16:00] Loaded.
    [21:16:00] Loading plugin: mysql
    [21:16:00]

    > MySQL plugin R5 successfully loaded.

    [21:16:00] Loaded.
    [21:16:00] Loaded 2 plugins.

    [21:16:01]
    [21:16:01] Filterscripts
    [21:16:01] ---------------
    [21:16:01] Loaded 0 filterscripts.

    [21:16:01] Script[gamemodes/LessGlobalRp.amx]: Run time error 19: "File or function is not found"
    [21:16:01] Number of vehicle models: 0
    [Скрыть]


    При этом смотрите:
    [21:16:00] sscanf plugin loaded. // Тоже долго не мог загрузить, копал интернет, нашелся, и вот робит, осталось найти этот.
    > MySQL plugin R5 successfully loaded. // Тоже загрузился, проблем в принципе не было, были только с поиском инклюда нормального (в некоторых не видел функции query)

    В общем помогите, хоть просто накидайте плагинов, я их потестирую, а там посмотрим.
    Проверял на версиях 0.3x и 0.3z, ситуация выглядит одинакого, если грузится то везде, если нет то нет...

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения